The D in SystemD stands for Dammmit… Security holes found in much-adored Linux toolkit

Security biz Qualys has revealed three vulnerabilities in a component of , a system and service manager used in most major Linux distributions. Patches for the three flaws – CVE-2018-16864, CVE-2018-16865, and CVE-2018-16866 – should appear in distro repos soon as a result of coordinated disclosure.

Read full news article on The Register