Vuln ID: CVE-2019-5884

Published:  2019-01-10  08:29:00Z

Description: php/elFinder.class.php in elFinder before 2.1.45 leaks information if PHP’s curl extension is enabled and safe_mode or open_basedir is not set.

Source: NVD.NIST.GOV