CVE-2018-20685 – In OpenSSH 7.9, scp.c in the scp client allows remote SSH servers to bypass intended acces …

Vuln ID: CVE-2018-20685

Published:  2019-01-10  21:29:00Z

Description: In OpenSSH 7.9, scp.c in the scp client allows remote SSH servers to bypass intended access restrictions via the filename of . or an empty filename.

Source: NVD.NIST.GOV

 

Tags