CVE-2018-9571 – In impd_parse_loud_eq_instructions of impd_drc_dynamic_payload.c there is a possible out-o …

0

Vuln ID: CVE-2018-9571

Published:  2018-12-07  23:29:00Z

Description: In impd_parse_loud_eq_instructions of impd_drc_dynamic_payload.c there is a possible out-of-bound write due to missing bounds check. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: Android. Versions: Android-9. Android ID: A-116020594.

Source: NVD.NIST.GOV