CVE-2018-9569 – In impd_init_drc_decode_post_config of impd_drc_gain_decoder.c there is a possible out-of- …

0

Vuln ID: CVE-2018-9569

Published:  2018-12-07  23:29:00Z

Description: In impd_init_drc_decode_post_config of impd_drc_gain_decoder.c there is a possible out-of-bound write due to incorrect bounds check. This could lead to remote code execution with no additional execution privileges needed. User interaction is needed for exploitation. Product: Android. Versions: Android-9. Android ID: A-113885537.

Source: NVD.NIST.GOV