CVE-2018-18311 – Perl before 5.26.3 and 5.28.x before 5.28.1 has a buffer overflow via a crafted regular ex …

0

Vuln ID: CVE-2018-18311

Published:  2018-12-07  21:29:00Z

Description: Perl before 5.26.3 and 5.28.x before 5.28.1 has a buffer overflow via a crafted regular expression that triggers invalid write operations.

Source: NVD.NIST.GOV