CVE-2018-11905 – In all android releases(Android for MSM, Firefox OS for MSM, QRD Android) from CAF using t …

0

Vuln ID: CVE-2018-11905

Published:  2018-12-07  14:29:00Z

Description: In all android releases(Android for MSM, Firefox OS for MSM, QRD Android) from CAF using the linux kernel, Possible buffer overflow in WLAN function due to lack of input validation in values received from firmware.

Source: NVD.NIST.GOV