CVE-2018-19908 – An issue was discovered in MISP 2.4.9x before 2.4.99. In app/Model/Event.php (the STIX 1 i …

0

Vuln ID: CVE-2018-19908

Published:  2018-12-06  16:29:00Z

Description: An issue was discovered in MISP 2.4.9x before 2.4.99. In app/Model/Event.php (the STIX 1 import code), an unescaped filename string is used to construct a shell command. This vulnerability can be abused by a malicious authenticated user to execute arbitrary commands by tweaking the original filename of the STIX import.

Source: NVD.NIST.GOV