CVE-2018-19882 – In Artifex MuPDF 1.14.0, the svg_run_image function in svg/svg-run.c allows remote attacke …

0

Vuln ID: CVE-2018-19882

Published:  2018-12-06  00:29:00Z

Description: In Artifex MuPDF 1.14.0, the svg_run_image function in svg/svg-run.c allows remote attackers to cause a denial of service (href_att NULL pointer dereference and application crash) via a crafted svg file, as demonstrated by mupdf-gl.

Source: NVD.NIST.GOV