CVE-2018-19881 – In Artifex MuPDF 1.14.0, svg/svg-run.c allows remote attackers to cause a denial of servic …

0

Vuln ID: CVE-2018-19881

Published:  2018-12-06  00:29:00Z

Description: In Artifex MuPDF 1.14.0, svg/svg-run.c allows remote attackers to cause a denial of service (recursive calls followed by a fitz/xml.c fz_xml_att crash from excessive stack consumption) via a crafted svg file, as demonstrated by mupdf-gl.

Source: NVD.NIST.GOV