CVE-2013-1939 – The HTMLBrowser plugin in SabreDAV before 1.6.9, 1.7.x before 1.7.7, and 1.8.x before 1.8 …

0

Vuln ID: CVE-2013-1939 (owncloud, sabredav)

Published:  2014-03-14  16:55:04Z

Description: The HTMLBrowser plugin in SabreDAV before 1.6.9, 1.7.x before 1.7.7, and 1.8.x before 1.8.5, as used in ownCloud, when running on Windows, does not properly check path separators in the base path, which allows remote attackers to read arbitrary files via a (backslash) character.

Source: NVD.NIST.GOV