CVE-2018-19367 – Portainer through 1.19.2 provides an API endpoint (/api/users/admin/check) to verify that …

0

Vuln ID: CVE-2018-19367

Published:  2018-11-20  09:29:05Z

Description: Portainer through 1.19.2 provides an API endpoint (/api/users/admin/check) to verify that the admin user is already created. This API endpoint will return 404 if admin was not created and 204 if it was already created. Attackers can set an admin password in the 404 case.

Source: NVD.NIST.GOV