CVE-2018-10099 – Google Monorail before 2018-04-04 has a Cross-Site Search (XS-Search) vulnerability becaus …

0

Vuln ID: CVE-2018-10099

Published:  2018-11-20  09:29:02Z

Description: Google Monorail before 2018-04-04 has a Cross-Site Search (XS-Search) vulnerability because CSV downloads are affected by CSRF, and calculations of download times (for requests with duplicated columns) can be used to obtain sensitive information about the content of bug reports.

Source: NVD.NIST.GOV