CVE-2018-19333 – pkg/sentry/kernel/shm/shm.go in Google gVisor before 2018-11-01 allows attackers to overwr …

0

Vuln ID: CVE-2018-19333

Published:  2018-11-17  17:29:00Z

Description: pkg/sentry/kernel/shm/shm.go in Google gVisor before 2018-11-01 allows attackers to overwrite memory locations in processes running as root (but not escape the sandbox) via vectors involving IPC_RMID shmctl calls, because reference counting is mishandled.

Source: NVD.NIST.GOV