CVE-2014-3608 – The VMWare driver in OpenStack Compute (Nova) before 2014.1.3 allows remote authenticated …

0

Vuln ID: CVE-2014-3608 (nova)

Published:  2014-10-06  14:55:09Z

Description: The VMWare driver in OpenStack Compute (Nova) before 2014.1.3 allows remote authenticated users to bypass the quota limit and cause a denial of service (resource consumption) by putting the VM into the rescue state, suspending it, which puts into an ERROR state, and then deleting the image. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-2573.

Source: NVD.NIST.GOV