CVE-2018-8529 – A remote code execution vulnerability exists when Team Foundation Server (TFS) does not en …

0

Vuln ID: CVE-2018-8529

Published:  2018-11-15  19:29:00Z

Description: A remote code execution vulnerability exists when Team Foundation Server (TFS) does not enable basic authorization on the communication between the TFS and Search services, aka "Team Foundation Server Remote Code Execution Vulnerability." This affects Team.

Source: NVD.NIST.GOV