CVE-2018-0694 – FileZen V3.0.0 to V4.2.1 allows remote attackers to execute arbitrary OS commands via unsp …

0

Vuln ID: CVE-2018-0694

Published:  2018-11-15  15:29:01Z

Description: FileZen V3.0.0 to V4.2.1 allows remote attackers to execute arbitrary OS commands via unspecified vectors.

Source: NVD.NIST.GOV