CVE-2018-0693 – Directory traversal vulnerability in FileZen V3.0.0 to V4.2.1 allows remote attackers to u …

0

Vuln ID: CVE-2018-0693

Published:  2018-11-15  15:29:01Z

Description: Directory traversal vulnerability in FileZen V3.0.0 to V4.2.1 allows remote attackers to upload an arbtrary file in the specific directory in FileZen via unspecified vectors.

Source: NVD.NIST.GOV