CVE-2018-16470 – There is a possible DoS vulnerability in the multipart parser in Rack before 2.0.6. Specia …

0

Vuln ID: CVE-2018-16470

Published:  2018-11-13  23:29:00Z

Description: There is a possible DoS vulnerability in the multipart parser in Rack before 2.0.6. Specially crafted requests can cause the multipart parser to enter a pathological state, causing the parser to use CPU resources disproportionate to the request size.

Source: NVD.NIST.GOV