CVE-2018-2488 – It is possible for a malware application installed on an Android device to send local push …

0

Vuln ID: CVE-2018-2488

Published:  2018-11-13  20:29:00Z

Description: It is possible for a malware application installed on an Android device to send local push notifications with an empty message to SAP Fiori Client and cause the application to crash. SAP Fiori Client version 1.11.5 in Google Play store addresses these issues and users must update to that version.

Source: NVD.NIST.GOV