CVE-2018-2485 – It is possible for a malicious application or malware to execute JavaScript in a SAP Fiori …

0

Vuln ID: CVE-2018-2485

Published:  2018-11-13  20:29:00Z

Description: It is possible for a malicious application or malware to execute JavaScript in a SAP Fiori application. This can include reading and writing of information and calling device specific JavaScript APIs in the application. SAP Fiori Client version 1.11.5 in Google Play store addresses these issues and users must update to that version.

Source: NVD.NIST.GOV