CVE-2018-19131 – Squid before 4.4 has XSS via a crafted X.509 certificate during HTTP(S) error page generat …

0

Vuln ID: CVE-2018-19131

Published:  2018-11-09  11:29:03Z

Description: Squid before 4.4 has XSS via a crafted X.509 certificate during HTTP(S) error page generation for certificate errors.

Source: NVD.NIST.GOV