CVE-2018-19128 – In Libav 12.3, there is a heap-based buffer over-read in decode_frame in libavcodec/lcldec …

0

Vuln ID: CVE-2018-19128

Published:  2018-11-09  11:29:03Z

Description: In Libav 12.3, there is a heap-based buffer over-read in decode_frame in libavcodec/lcldec.c that allows an attacker to cause denial-of-service via a crafted avi file.

Source: NVD.NIST.GOV