CVE-2018-1774 – IBM API Connect 5.0.0.0, 5.0.8.4, 2018.1 and2018.3.6 is vulnerable to CSV injection via th …

0

Vuln ID: CVE-2018-1774

Published:  2018-11-09  01:29:00Z

Description: IBM API Connect 5.0.0.0, 5.0.8.4, 2018.1 and2018.3.6 is vulnerable to CSV injection via the developer portal and analytics that could contain malicious commands that would be executed once opened by an administrator. IBM X-Force ID: 148692.

Source: NVD.NIST.GOV