CVE-2018-11777 – In Apache Hive 2.3.3, 3.1.0 and earlier, local resources on HiveServer2 machines are not p …

0

Vuln ID: CVE-2018-11777

Published:  2018-11-08  14:29:00Z

Description: In Apache Hive 2.3.3, 3.1.0 and earlier, local resources on HiveServer2 machines are not properly protected against malicious user if ranger, sentry or sql standard authorizer is not in use.

Source: NVD.NIST.GOV