Linux systems vulnerable to privilege escalation and file overwrite exploit in X.Org server

0

An “incorrect command-line parameter validation” vulnerability in X.Org server makes it possible to escalate privileges as well as overwrite files.

Read full news article on BetaNews