CVE-2018-18585 – chmd_read_headers in mspack/chmd.c in libmspack before 0.8alpha accepts a filename that ha …

0

Vuln ID: CVE-2018-18585

Published:  2018-10-23  02:29:00Z

Description: chmd_read_headers in mspack/chmd.c in libmspack before 0.8alpha accepts a filename that has ‘’ as its first or second character (such as the "/" name).

Source: NVD.NIST.GOV