CVE-2018-18584 – In mspack/cab.h in libmspack before 0.8alpha and cabextract before 1.8, the CAB block inpu …

0

Vuln ID: CVE-2018-18584

Published:  2018-10-23  02:29:00Z

Description: In mspack/cab.h in libmspack before 0.8alpha and cabextract before 1.8, the CAB block input buffer is one byte too small for the maximal Quantum block, leading to an out-of-bounds write.

Source: NVD.NIST.GOV