CVE-2018-17873 – An incorrect access control vulnerability in the FTP configuration of WiFiRanger devices w …

0

Vuln ID: CVE-2018-17873

Published:  2018-10-23  21:30:53Z

Description: An incorrect access control vulnerability in the FTP configuration of WiFiRanger devices with firmware version 7.0.8rc3 and earlier allows an attacker with adjacent network access to read the SSH Private Key and log in to the root account.

Source: NVD.NIST.GOV