CVE-2018-18420 – Cross-Site Request Forgery (CSRF) vulnerability was discovered in the 8.3 version of Zenar …

0

Vuln ID: CVE-2018-18420

Published:  2018-10-19  22:29:02Z

Description: Cross-Site Request Forgery (CSRF) vulnerability was discovered in the 8.3 version of Zenario Content Management System via the admin/organizer.ajax.php?path=zenario__content%2Fpanels%2Fcontent URI.

Source: NVD.NIST.GOV