CVE-2018-12369 – WebExtensions bundled with embedded experiments were not correctly checked for proper auth …

0

Vuln ID: CVE-2018-12369

Published:  2018-10-18  13:29:03Z

Description: WebExtensions bundled with embedded experiments were not correctly checked for proper authorization. This allowed a malicious WebExtension to gain full browser permissions. This vulnerability affects Firefox ESR < 60.1 and Firefox < 61.

Source: NVD.NIST.GOV