CVE-2018-18443 – OpenEXR 2.3.0 has a memory leak in ThreadPool in IlmBase/IlmThread/IlmThreadPool.cpp, as d …

0

Vuln ID: CVE-2018-18443

Published:  2018-10-17  19:29:00Z

Description: OpenEXR 2.3.0 has a memory leak in ThreadPool in IlmBase/IlmThread/IlmThreadPool.cpp, as demonstrated by exrmultiview.

Source: NVD.NIST.GOV