CVE-2018-18407 – A heap-based buffer over-read was discovered in the tcpreplay-edit binary of Tcpreplay 4.3 …

0

Vuln ID: CVE-2018-18407

Published:  2018-10-17  04:29:00Z

Description: A heap-based buffer over-read was discovered in the tcpreplay-edit binary of Tcpreplay 4.3.0 beta1, during the incremental checksum operation. The issue gets triggered in the function csum_replace4() in incremental_checksum.h, causing a denial of service.

Source: NVD.NIST.GOV