CVE-2018-18386 – drivers/tty/n_tty.c in the Linux kernel before 4.14.11 allows local attackers (who are abl …

0

Vuln ID: CVE-2018-18386

Published:  2018-10-17  20:29:00Z

Description: drivers/tty/n_tty.c in the Linux kernel before 4.14.11 allows local attackers (who are able to access pseudo terminals) to hang/block further usage of any pseudo terminal devices due to an EXTPROC versus ICANON confusion in TIOCINQ.

Source: NVD.NIST.GOV