CVE-2018-15120 – libpango in Pango 1.40.8 through 1.42.3, as used in hexchat and other products, allows rem …

0

Vuln ID: CVE-2018-15120 (pango, ubuntu_linux)

Published:  2018-08-24  19:29:01Z

Description: libpango in Pango 1.40.8 through 1.42.3, as used in hexchat and other products, allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via crafted text with invalid Unicode sequences.

Source: NVD.NIST.GOV