CVE-2018-17534 – Teltonika RUT9XX routers with firmware before 00.04.233 provide a root terminal on a seria …

0

Vuln ID: CVE-2018-17534

Published:  2018-10-15  19:29:02Z

Description: Teltonika RUT9XX routers with firmware before 00.04.233 provide a root terminal on a serial interface without proper access control. This allows attackers with physical access to execute arbitrary commands with root privileges.

Source: NVD.NIST.GOV