CVE-2018-17400 – The PhonePe wallet (aka com.PhonePe.app) application 3.0.6 through 3.3.26 for Android migh …

0

Vuln ID: CVE-2018-17400

Published:  2018-09-23  22:29:00Z

Description: The PhonePe wallet (aka com.PhonePe.app) application 3.0.6 through 3.3.26 for Android might allow attackers to perform Account Takeover attacks by intercepting the user name and PIN during the initial configuration of the application.

Source: NVD.NIST.GOV