CVE-2018-17255 – Navigate CMS 2.8 has Reflected XSS via the navigate.php fid parameter. …

0

Vuln ID: CVE-2018-17255

Published:  2018-09-20  14:29:00Z

Description: Navigate CMS 2.8 has Reflected XSS via the navigate.php fid parameter.

Source: NVD.NIST.GOV