CVE-2018-16282 – A command injection vulnerability in the web server functionality of Moxa EDR-810 V4.2 bui …

0

Vuln ID: CVE-2018-16282

Published:  2018-09-20  20:29:00Z

Description: A command injection vulnerability in the web server functionality of Moxa EDR-810 V4.2 build 18041013 allows remote attackers to execute arbitrary OS commands with root privilege via the caname parameter to the /xml/net_WebCADELETEGetValue URI.

Source: NVD.NIST.GOV