CVE-2018-14829 – Rockwell Automation RSLinx Classic Versions 4.00.01 and prior. This vulnerability may allo …

0

Vuln ID: CVE-2018-14829

Published:  2018-09-20  19:29:00Z

Description: Rockwell Automation RSLinx Classic Versions 4.00.01 and prior. This vulnerability may allow a remote threat actor to intentionally send a malformed CIP packet to Port 44818, causing the software application to stop responding and crash. This vulnerability also has the potential to exploit a buffer overflow condition, which may allow the threat actor to remotely execute arbitrary code.

Source: NVD.NIST.GOV