CVE-2018-14827 – Rockwell Automation RSLinx Classic Versions 4.00.01 and prior. A remote, unauthenticated t …

0

Vuln ID: CVE-2018-14827

Published:  2018-09-20  19:29:00Z

Description: Rockwell Automation RSLinx Classic Versions 4.00.01 and prior. A remote, unauthenticated threat actor may intentionally send specially crafted Ethernet/IP packets to Port 44818, causing the software application to stop responding and crash. The user must restart the software to regain functionality.

Source: NVD.NIST.GOV