CVE-2002-0848 – Cisco VPN 5000 series concentrator hardware 6.0.21.0002 and earlier, and 5.2.23.0003 and e …

0

Vuln ID: CVE-2002-0848 (vpn_5000_concentrator_series_software)

Published:  2002-08-12  04:00:00Z

Description: Cisco VPN 5000 series concentrator hardware 6.0.21.0002 and earlier, and 5.2.23.0003 and earlier, when using RADIUS with a challenge type of Password Authentication Protocol (PAP) or Challenge, sends the user password in cleartext in a validation retry request, which could allow remote attackers to steal passwords via sniffing.

Source: NVD.NIST.GOV