CVE-2001-0907 – Linux kernel 2.2.1 through 2.2.19, and 2.4.1 through 2.4.10, allows local users to cause a …

0

Vuln ID: CVE-2001-0907 (linux_kernel)

Published:  2001-10-18  04:00:00Z

Description: Linux kernel 2.2.1 through 2.2.19, and 2.4.1 through 2.4.10, allows local users to cause a denial of service via a series of deeply nested symlinks, which causes the kernel to spend extra time when trying to access the link.

Source: NVD.NIST.GOV