CVE-2018-11869 – In all android releases (Android for MSM, Firefox OS for MSM, QRD Android) from CAF using …

0

Vuln ID: CVE-2018-11869

Published:  2018-09-18  18:29:08Z

Description: In all android releases (Android for MSM, Firefox OS for MSM, QRD Android) from CAF using the linux kernel, lack of length validation check for value received from firmware can lead to buffer overflow in WMA handler.

Source: NVD.NIST.GOV