CVE-2018-16794 – Microsoft ADFS 4.0 Windows Server 2016 and previous (Active Directory Federation Services) …

0

Vuln ID: CVE-2018-16794

Published:  2018-09-18  21:29:03Z

Description: Microsoft ADFS 4.0 Windows Server 2016 and previous (Active Directory Federation Services) has an SSRF vulnerability via the txtBoxEmail parameter in /adfs/ls.

Source: NVD.NIST.GOV