CVE-2018-17051 – K-Net Cisco Configuration Manager through 2014-11-19 has XSS via devices.php. …

0

Vuln ID: CVE-2018-17051

Published:  2018-09-14  07:29:01Z

Description: K-Net Cisco Configuration Manager through 2014-11-19 has XSS via devices.php.

Source: NVD.NIST.GOV