CVE-2018-6557 – The MOTD update script in the base-files package in Ubuntu 18.04 LTS before 10.1ubuntu2.2, …

0

Vuln ID: CVE-2018-6557

Published:  2018-08-21  16:29:00Z

Description: The MOTD update script in the base-files package in Ubuntu 18.04 LTS before 10.1ubuntu2.2, and Ubuntu 18.10 before 10.1ubuntu6 incorrectly handled temporary files. A local attacker could use this issue to cause a denial of service, or possibly escalate privileges if kernel symlink restrictions were disabled.

Source: NVD.NIST.GOV