CVE-2018-14793 – DeltaV Versions 11.3.1, 12.3.1, 13.3.0, 13.3.1, and R5 is vulnerable to a buffer overflow …

0

Vuln ID: CVE-2018-14793

Published:  2018-08-21  14:29:00Z

Description: DeltaV Versions 11.3.1, 12.3.1, 13.3.0, 13.3.1, and R5 is vulnerable to a buffer overflow exploit through an open communication port to allow arbitrary code execution.

Source: NVD.NIST.GOV