CVE-2018-14524 – dwg_decode_eed in decode.c in GNU LibreDWG before 0.6 leads to a double free (in dwg_free_ …

0

Vuln ID: CVE-2018-14524 (libredwg)

Published:  2018-07-23  08:29:00Z

Description: dwg_decode_eed in decode.c in GNU LibreDWG before 0.6 leads to a double free (in dwg_free_eed in free.c) because it does not properly manage the obj->eed value after a free occurs.

Source: NVD.NIST.GOV