CVE-2018-15505 – An issue was discovered in Embedthis GoAhead before 4.0.1 and Appweb before 7.0.2. An HTTP …

0

Vuln ID: CVE-2018-15505

Published:  2018-08-18  03:29:00Z

Description: An issue was discovered in Embedthis GoAhead before 4.0.1 and Appweb before 7.0.2. An HTTP POST request with a specially crafted "Host" header field may cause a NULL pointer dereference and thus cause a denial of service, as demonstrated by the lack of a trailing ‘]’ character in an IPv6 address.

Source: NVD.NIST.GOV